Kodewerx
http://www.kodewerx.org/forum/

Load Failed Subscription Error ARDS
http://www.kodewerx.org/forum/viewtopic.php?f=17&t=6909
Page 1 of 1

Author:  Jon6697 [ Sun Jul 19, 2009 1:38 pm ]
Post subject:  Load Failed Subscription Error ARDS

Ok before anyone says anything: I HAVE READ SOMEDUDES HELP THREAD

OK first off here is my error(s) (2 actually)

• Under all of my Subscriptions it says "Load Failed"
•When i do software update (i have v1.54 on my ARDS) it will say that theres and update but at the same time it says no new updates found and when i click yes to update it says invalid parameters

Picture (sorry that its big)
Image

Couldnt get a pic of the parameter thing but all it says is "Could not read from firmware file: invalid parameters" or something like that

What I've tried so far
•Reinstalled and installed the program
•Tried booting in safemode with networking
•Resetting my ARDS

Author:  deviluc [ Mon Jul 20, 2009 4:42 am ]
Post subject:  Re: Load Failed Subscription Error ARDS

Have you modified manualay your subscriptions?
I had the same problem, the only solution fotr this problem is to make a new subscription (in ards code manager) and then take your aold subscription und copy all codes in the new one.
For you error with the system update: I have no idea what could be the problem sorry

Author:  Jon6697 [ Mon Jul 20, 2009 7:11 pm ]
Post subject:  Re: Load Failed Subscription Error ARDS

Could you explain to me more about what you mean Deviluc?

Author:  deviluc [ Tue Jul 21, 2009 3:49 am ]
Post subject:  Re: Load Failed Subscription Error ARDS

oh ok i thougt your codelist would be broken.
look on the website of your subscription if shes even there, if not you need to reupload it.

Page 1 of 1 All times are UTC - 8 hours [ DST ]
Powered by phpBB® Forum Software © phpBB Group
https://www.phpbb.com/