Kodewerx

Our culture has advanced beyond all that you could possibly comprehend with one hundred percent of your brain.
It is currently Sun Aug 19, 2018 2:22 am

All times are UTC - 8 hours [ DST ]




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Fri Dec 03, 2010 1:10 pm 
Offline
Kommunist
Kommunist
User avatar

Joined: Thu May 03, 2007 5:27 pm
Posts: 424
Location: Kodewerx...i think
Title: Taco Boy
Having some problems, here's my setup


Internet:

I receive my connection from a modem from my ISP, and i have a Linksys WRT120N Connected to my cable modem. The router is always connected, the password for the PPPoE and stuff is configured in the router.


Desktop 1:

Desktop 1 is my main, it is connected directly into my router and it receives internet connection directly from one of the ports in the router. It is always connected as long as the router is connected through a WAN type connection on the Desktop.
The connections it has in the Network Connections folder is the old, disconnected PPPoE connection i used before i got my router, and a Local Area Connection to the router.


Desktop 2:

Desktop 2 is in my room and it uses a wireless PCI card to connect. It connects to the router with a wireless connection and i have no problems with it.
The connections it has in the Network Connections folder is an Internet Gateway (not entirely sure what this is or does at all, its disconnected and and fails when i try to connect it), disconnected LAN, and a Wireless Connection to the Router which it uses to access the web.



Both computers are on WinXP Home and can access the internet fine.

Situation:

Now, today i wanted to make some shared folders on my computers so i could copy files from computer to computer with out using a flash drive. I used the "Set up home network wizard" on both systems with the same Workgroup name. BUT, i can only access a shared folder thats ON Computer 1 FROM Computer 2. Computer 1 wont even show any other folders other than its own in "My Network Places". but Computer 2 will show everything.

Id like to be able to access files on Computer 2 from Computer 1 and not just the other way around, but i cant seem to figure it out, my only thought is that since Comp1 is connected directly into the Router it cant access the wireless connections through it, or something like that.

This is really starting to piss me off so any help would be appreciated :D

_________________
"I'm a Molar, Wisdom Tooth, get the fuck out of my gums!"


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 03, 2010 4:52 pm 
Offline
Krew (Admin)
Krew (Admin)
User avatar

Joined: Sun Oct 01, 2006 9:26 pm
Posts: 3765
Title: All in a day's work.
A few suggestions:

1) Make sure the "share files and printers" service is enabled and running on both machines.
2) If you have Windows Firewall enabled (a good idea, even though it's essentially useless) make sure "file and print sharing" is allowed. For that matter, any firewall software should be configured to allow NBT traffic in and out. Do not allow NBT traffic to or from the internet on your hardware firewall ("router") if you know what's good for you.
3) I suggest disabling "simple file sharing" because it's a nuisance pain in the ass that, despite its name, makes setting up shares extremely fucking difficult.

On second thought, Windows XP Home might not allow you to disable simple file sharing. LOL.

_________________
I have to return some video tapes.

Feed me a stray cat.


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 03, 2010 7:12 pm 
Offline
Kommunist
Kommunist
User avatar

Joined: Thu May 03, 2007 5:27 pm
Posts: 424
Location: Kodewerx...i think
Title: Taco Boy
Parasyte wrote:
A few suggestions:

1) Make sure the "share files and printers" service is enabled and running on both machines.
2) If you have Windows Firewall enabled (a good idea, even though it's essentially useless) make sure "file and print sharing" is allowed. For that matter, any firewall software should be configured to allow NBT traffic in and out. Do not allow NBT traffic to or from the internet on your hardware firewall ("router") if you know what's good for you.
3) I suggest disabling "simple file sharing" because it's a nuisance pain in the ass that, despite its name, makes setting up shares extremely fucking difficult.

On second thought, Windows XP Home might not allow you to disable simple file sharing. LOL.


1) Pretty sure i have it enabled on both, my wireless machine can see my wired machine's shared folders just fine so they must be on.
2) Done, but the only thing is on my wired machine it is running AVG Free and i didnt find any type of firewall settings on it, so thats the only variable i think of,
3) That could be my problem, but i dont know how to disable it, im not even sure if i even have it enabled.

_________________
"I'm a Molar, Wisdom Tooth, get the fuck out of my gums!"


Top
 Profile  
Reply with quote  
PostPosted: Fri Dec 03, 2010 11:01 pm 
Offline
Krew (Admin)
Krew (Admin)
User avatar

Joined: Sun Oct 01, 2006 9:26 pm
Posts: 3765
Title: All in a day's work.
Simple file sharing is enabled by default, unless the computer is a member of a domain. It is clearly not a member of a domain, since you already said you configured a Workgroup, and well, it's Home Edition.

_________________
I have to return some video tapes.

Feed me a stray cat.


Top
 Profile  
Reply with quote  
PostPosted: Sat Dec 04, 2010 9:43 pm 
Offline
Kommunist
Kommunist
User avatar

Joined: Thu May 03, 2007 5:27 pm
Posts: 424
Location: Kodewerx...i think
Title: Taco Boy
I think i disabled that when i set everything up.

But this just popped in my head, im not using a x-over cable to connect my wired comp to my router, just a straight-through. Hence the one-way communication between machines possibly. I didnt have a long enough cable to connect my comp to my router so i just picked up a random cable from around the house, which was a straight-through.

So could that be my problem or am i way off?

_________________
"I'm a Molar, Wisdom Tooth, get the fuck out of my gums!"


Top
 Profile  
Reply with quote  
PostPosted: Mon Dec 06, 2010 1:13 pm 
Offline
Krew (Admin)
Krew (Admin)
User avatar

Joined: Sun Oct 01, 2006 9:26 pm
Posts: 3765
Title: All in a day's work.
Most routers/switches are smart. They accept connections with straight-through cables or will switch to their internal cross-over logic when a cross-over cable is used, making them negligible.

The good thing about digital technologies like Ethernet is that is will either work 100% or 0%. There's no gray area, where it will only work some of the time. Since you have an internet connection on the wired computer, the cabling is not the issue.

Although, some weird shit will happen with Cat5 cables longer than 100m. The SNR will drop dramatically as the lines are effected by more EMI. Mostly, packet collisions, causing slow data transfers and dropped connections.

_________________
I have to return some video tapes.

Feed me a stray cat.


Top
 Profile  
Reply with quote  
PostPosted: Sun Dec 12, 2010 8:19 pm 
Offline
Kommunist
Kommunist
User avatar

Joined: Thu May 03, 2007 5:27 pm
Posts: 424
Location: Kodewerx...i think
Title: Taco Boy
Figured as much, though it couldn't have hurt to ask.

I've pretty much given up on this, as long as one computer can see the other that is fine enough for now. They can both access the same folder so anything i need to share, i can just put it in that folder.

It's still gonna eat at me that i cant figure out the problem though :-?

_________________
"I'm a Molar, Wisdom Tooth, get the fuck out of my gums!"


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 8 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group